
 

Powerpoint Multiple-Choice Questions 

1. In MS PowerPoint presentations, the designs regulate the layout and formatting for 

the slide. These are commonly known as: 

a. Blueprints 

b. Placeholders 

c. Templates 

d. Design Plates 

Answer: (c) Templates 

2. The Handout Master consists of placeholders for all of these except the: 

a. title 

b. slide number 

c. header 

d. footer 

Answer: (a) title 

3. Which of these PowerPoint features would allow any user to create a given simple 

presentation quicker? 

a. Animations 

b. Chart Wizard 

c. Transition Wizard 

d. AutoContent Wizard 

Answer: (d) AutoContent Wizard 

4. The File that consists of readymade styles that we can easily use for our 

presentation is known as: 



 

a. Pre formatting 

b. Template 

c. Wizard 

d. AutoStyle 

Answer: (b) Template 

5. What is the max Zoom percentage in MS PowerPoint? 

a. 400% 

b. 300% 

c. 200% 

d. 100% 

Answer: (a) 400% 

6. A PowerPoint design template is stored in any file with __________ extensions. 

a. .pot 

b. .ptt 

c. .dtp 

d. .ppt 

Answer: (a) .pot 

7. Which of these options in PowerPoint would allow us to carry any set of slides 

from a given computer to another one? 

a. Web and Go 

b. Pack and Go 

c. Save and Go 

d. Save As 



 

Answer: (b) Pack and Go 

8. Which of these is a type of sound file? 

a. DAT files 

b. LOG files 

c. DRV files 

d. WAV files 

Answer: (d) WAV files 

9. In the current presentation, if we want to insert a new slide, we can choose which 

of these? 

a. Ctrl + F 

b. Ctrl + O 

c. Ctrl + M 

d. Ctrl + N 

Answer: (c) Ctrl + M 

10. Which of these terms do we use when an image in a clip art changes the direction 

that it was originally facing? 

a. Mirror 

b. Rotate 

c. Flip 

d. Group 

Answer: (b) Rotate 

11. Which of these refers to the PowerPoint view used for displaying only the text 

(title and bullets)? 

a. Slide sorter show 



 

b. Slide view 

c. Outline view 

d. Notes page view 

Answer: (c) Outline view 

12. Which toolbar provides various options in different master views? 

a. Standard toolbar 

b. Formatting toolbar 

c. Drawing toolbar 

d. Common tasks toolbar 

Answer: (d) Common tasks toolbar 

13. We can find any and every command on the: 

a. Menu bar 

b. Standard toolbar 

c. Formatting toolbar 

d. Drawing toolbar 

Answer: (a) Menu bar 

14. Which of these features should one use when we want to type in the text box for 

notes? 

a. Insert 

b. Slide shows 

c. Zoom 

d. Slide master 

Answer: (c) Zoom 



 

15. Which of these is the page setup orientation by default of the slides in 

PowerPoint? 

a. Landscape 

b. Portrait 

c. Vertical 

d. None of the above 

Answer: (a) Landscape 

16. From which of these menus can we access a Text Box, Picture, Chart etc.? 

a. View 

b. Insert 

c. Edit 

d. File 

Answer: (b) Insert 

17. Which of these font effects is NOT available in the PowerPoint Font dialogue 

box? 

a. Shadow 

b. Underline 

c. Strikethrough 

d. Emboss 

Answer: (c) Strikethrough 

18. Which of these sections does a slide layout NOT have? 

a. Lists 

b. Animations 



 

c. Titles 

d. Charts 

Answer: (b) Animations 

19. What do we use if we want to add texts in a given slide? 

a. Comment Box 

b. Text Layer 

c. Note Box 

d. Text Box 

Answer: (d) Text Box 

20. Which types of templates provides all the users with a design concept, colour 

scheme, and fonts for presentation? 

a. Content 

b. Format 

c. Normal 

d. Design 

Answer: (d) Design 

PowerPoint MCQ 

1) What is a Microsoft PowerPoint? 

1. Spreadsheet Program 

2. Presentation Program 

3. Database Program 

4. All of the above 

Answer: (b) Presentation Program 

Explanation: PowerPoint is a tool of Microsoft that is used to make presentations. It 

contains slides to present the data. With the help of the MS PowerPoint tool, you can 

represent your idea or plan virtually using text, video, and images. 



 

2) Which of the following is the file extension of the PowerPoint application? 

1. .ppt 

2. .jpg 

3. .html 

4. .docs 

Answer: (a) .ppt 

Explanation: PowerPoint uses .ppt extension to save a presentation file. PPT is also 

an acronym for the PowerPoint presentation. It means that people usually call the 

PowerPoint presentation as PPT. 

3) Which of the following is called as page to create a presentation in PowerPoint? 

1. Sheet 

2. Slide 

3. Paper 

4. None of the above 

Answer: (b) Slide 

Explanation: Presentation is created on slides. It lies in the center of the PowerPoint 

window. 

4) In a presentation of PowerPoint, the special effects used to introduce slides are 

known as - 

1. Custom Animation 

2. Transitions 

3. Annotations 

4. None of the above 

Answer: (b) Transitions 

Explanation: Transition effects appear when one slide changes into the next slide in 

a Slide Show. MS PowerPoint offers several types of transitions, which makes the 

presentation attractive and effective. When you add a transition on a slide, the slide 

changes in a different way rather than simple. 

5) Which of the following shortcut key is used to start the slideshow? 

1. Using F5 key 

2. Using F3 key 

3. Using F1 key 

4. Using F6 key 

Answer: (a) Using the F5 key 



 

Explanation: We can press the F5 key to start the slideshow of a PowerPoint 

presentation. 

6) Which of the following is the shortcut key to insert a new slide between the 

current presentation? 

1. Ctrl + N 

2. Ctrl + K 

3. Ctrl + M 

4. Ctrl + O 

Answer: (c) Ctrl + M 

Explanation: We can use the Ctrl + M shortcut command to insert a new slide to the 

current presentation. It will add a new slide below the slide open currently. 

7) The maximum percentage of zoom in PowerPoint is - 

1. 400% 

2. 200% 

3. 350% 

4. 100% 

Answer: (a) 400% 

Explanation: Zoom Control has a range meter containing a range of 10 to 400. 

Usually, PowerPoint user Keeps this meter at 69% or 71% readability. 

8) What we have to type in the Run dialog box to open Powerpoint? 

1. Powerpoint 

2. PowerPoint 

3. Pwrpoint 

4. Powerpnt 

Answer: (d) Powerpnt 

Explanation: We can open the PowerPoint by typing the word Powerpnt in the run 

dialog box. The window + r shortcut key is used to open the run dialog box. 

9) Which of the following is the default standard layout in PowerPoint? 

1. Blank slide 

2. Title and content slide 

3. Title slide 

4. None of the above 

Answer: (c) Title slide 



 

Explanation: Title slide is a default standard layout in powerpoint. Title slide 

contains the title and basic information about the presenter and presentation. It sets a 

tone for the presentation. 

10) Which of the following is the shortcut key to open the existing presentation in the 

powerpoint? 

1. Ctrl + M 

2. Ctrl + N 

3. Ctrl + O 

4. Ctrl + K 

Answer: (c) Ctrl + O 

Explanation: Ctrl + O is a shortcut command which is used to open an existing 

document in PowerPoint. 

11) Which of the following shortcut key is used to stop the slide show? 

1. Esc key 

2. Ctrl + O 

3. Ctrl + N 

4. Ctrl + K 

Answer: (a) Esc key 

Explanation: To exit from the slideshow, use Esc (Escape Key). 

12) In Powerpoint, the objects on the slide used to hold the text are called as - 

1. Placeholders 

2. Textbox 

3. Text holders 

4. None of the above 

Answer: (a) Placeholders 

Explanation: The areas enclosed by the dotted borders on the slides are called 

Placeholders. Simply, you can say that placeholder is the enclosed areas on the slide. 

A placeholder is used to hold the text on the slide. It is a container that can hold text, 

image, graphics, table, video or audio clip, and anything you want to add into the 

slide. 

13) Which of the following command in powerpoint is used to bring the user directly 

to the first slide of the presentation? 

1. Ctrl + Home 

2. Alt + Home 

3. Shift + Home 



 

4. Home 

Answer: (a) Ctrl + Home 

Explanation: Using the Ctrl + Home command, we can directly jump to the first 

slide of the PowerPoint presentation. 

14) Which of the following command in powerpoint is used to bring the user directly 

to the last slide of the presentation? 

1. Ctrl + End 

2. Alt + End 

3. Shift + End 

4. End 

Answer: (a) Ctrl + End 

Explanation: Using the Ctrl + End command, we can directly jump to the last slide 

of the PowerPoint presentation. 

15) In PowerPoint, is it allowed to make a PDF of the powerpoint presentation? 

1. True 

2. False 

3. Can't say 

4. May be 

Answer: (a) True 

Explanation: Yes, you can make the PDF of the PowerPoint presentation. 

PowerPoint allows the users to convert the PowerPoint slides to PDF documents. We 

can do the same using some easy steps. 

16) Is it possible to apply the same transition on all slides in a powerpoint 

presentation? 

1. True 

2. False 

3. Can't say 

4. May be 

Answer: (a) True 

Explanation: Yes, we can apply the same transition on all slides of a PowerPoint 

presentation. It can be done by applying some easy steps. 

17) Which of the following is the shortcut key for checking the spelling in 

PowerPoint? 

1. F5 



 

2. F7 

3. F6 

4. F3 

Answer: (b) F7 

Explanation: The F7 is a shortcut key used for spell checking in PowerPoint. 

18) Which of the following fill effects can be used to fill the background of the slide? 

1. Picture 

2. Gradient 

3. Texture 

4. All of the above 

Answer: (d) All of the above 

Explanation: We can use the picture, gradient, texture to fill the background of the 

slide. 

19) We can create a new presentation in powerpoint from - 

1. Blank Presentation 

2. From existing presentation 

3. Both (a) and (b) 

4. Neither (a) nor (b) 

Answer: (c) Both (a) and (b) 

Explanation: PowerPoint allows the users to create a new presentation in three 

different ways that are defined as follows - 

Using Blank presentation - Use a new blank presentation slide to create a new 

presentation. 

From design template - We can use any design template of PowerPoint instead of 

the blank slide to create a new slide. 

Using Existing presentation - We can use an old presentation and use its format to 

create a new presentation. 

20) Which of the following option is correct to insert the chart as part of the 

powerpoint presentation? 

1. Insert -> Chart 

2. Edit -> Chart 

3. View -> Chart 

4. All of the above 

Answer: (a) Insert -> Chart 



 

Explanation: By embedding the chart of Excel in our PowerPoint presentation, we 

can directly show the excel data here. So, the user does not require to create a table 

here to show the data. We can insert the chart by clicking the insert -> chart. 

21) Which of the following are the types of sound files? 

1. WAV files 

2. LOG files 

3. DAT files 

4. None of the above 

Answer: (a) WAV files 

Explanation: None 

22) Which of the following shortcut key in powerpoint is used to repeat the recent 

find? 

1. F1 

2. F2 

3. F3 

4. F4 

Answer: (d) F4 

Explanation: None 

23) What happens when you select first and second slide and then try to insert the 

new slide? 

1. New slide will be inserted as first slide 

2. New slide will be inserted as last slide 

3. New slide will be inserted as third slide 

4. None of the above 

Answer: (c) New slide will be inserted as third slide 

Explanation: None 

24) What is the shortcut key to insert a hyperlink in the slide? 

1. Ctrl + H 

2. Ctrl + K 

3. Ctrl + A 

4. Not possible to insert hyperlinks 

Answer: (b) Ctrl + K 



 

Explanation: Press the Ctrl + K shortcut key; this will directly take you to the Insert 

Hyperlink window, where you have to choose a file you would like to make a 

hyperlink. 

25) What is the motion path in powerpoint? 

1. A path from where the powerpoint program installed 

2. A method of moving the objects on a slide 

3. Both (a) and (b) 

4. Neither (a) and (b) 

Answer: (b) A method of moving the objects on a slide 

Explanation: A motion path is a method of moving objects on a slide. PowerPoint 

allows its users to add motion to an object in the slide. You can add motion to an 

object from the Animation tab by selecting an object. 

26) Which of the following is the shortcut key used to start the presentation from the 

current slide? 

1. F5 

2. Shift + F5 

3. Ctrl + F5 

4. None of the above 

Answer: (b) Shift + F5 

Explanation: Shift + F5 helps to start the slide show from the selected slide. For 

example, if you have 20 slides in your file and you want to start a slide show from 

the 5th slide, you need to select the 5th slide and press Shift+F5. 

27) Which of the following are the uses of the PowerPoint presentation? 

1. It can be used for project presentations 

2. Communication of planning 

3. Used to represent the data in an attractive way 

4. All of the above 

Answer: (d) All of the above 

Explanation: PowerPoint is a tool of Microsoft that is used to make presentations. It 

contains slides to present the data. With the help of the MS PowerPoint tool, you can 

represent your idea or plan virtually using text, video, and images. PowerPoint helps 

to represent the data in an attractive way by allowing the user to add text, image, 

graphics, audio, and video to it. 

28) Which of the following is used to see all slides at once? 

1. Using slide sorter view 



 

2. Using slide view 

3. Using normal view 

4. None of the above 

Answer: (a) Using slide sorter view 

Explanation: Slide Sorter View is a view to see the slides presentation in a shorter 

view. It allows the users to see all the slides in a single view. Slide Sorter View 

makes it easy for the users to sort and organize the slides in a sequence if they want 

to print their slides. You can get this slide sorter view near the Reading View option 

in the toolbar section. 

29) Which of the following feature of powerpoint allows us to quickly create a 

simple presentation? 

1. Chart Wizard 

2. Auto content wizard 

3. Transition wizard 

4. None of the above 

Answer: (b) Auto content wizard 

Explanation: Auto Content Wizard provides the sample content to its users. On the 

other side, slide Design is a simple design format of PowerPoint that does not 

provide any sample content. 

30) The shortcut to print powerpoint presentation is - 

1. Ctrl + A 

2. Ctrl + P 

3. Ctrl + Shift + P 

4. All of the above 

Answer: (b) Ctrl + P 

Explanation: Ctrl + P shortcut key is used to open the print window and allows you 

to print the pages. 

31) Which of the following is not a type of view in powerpoint? 

1. Slide show 

2. Slide sorter 

3. Normal 

4. None of the above     Answer: (d) None of the above 

Explanation: Slide View is a view to see the presentation slides in four different 

modes that are Normal, Slide Sorter, Reading View, and Slide Show. 

In PowerPoint, all four slide modes available at the bottom of PowerPoint. 



 

32) In which of the following menu, the slide sorter view is available in powerpoint? 

1. Insert 

2. View 

3. Design 

4. Animations       Answer: (b) View 

Explanation: Slide Sorter View is a view to see the slides presentation in a shorter 

view. You can get this slide sorter view near the Reading View option in the toolbar 

section. Besides that, you can also get it at the bottom of the slide window on the 

taskbar or inside the View tab on the ribbon. 

33) Which of the following is the best way to create a duplicate slide? 

1. Click the slide and select it using Ctrl + A, then copy it and paste it into new 

slide. 

2. Redo everything on new slide 

3. Choose duplicate slide from insert slide 

4. None of the above 

Answer: (c) Choose duplicate slide from insert slide 

Explanation: None 

34) The special effects in a powerpoint presentation used to introduce slides are 

called as - 

1. Effect 

2. Transitions 

3. Slide animation 

4. Custom animation     Answer: (b) Transitions 

Explanation: Transition effects appear when one slide changes into next slide in a 

Slide Show. MS PowerPoint offers several types of transitions, which makes the 

presentation attractive and effective. On adding a transition to a slide, the slide 

changes in a different way rather than simple. 

35) Which of the following is used to add text in a slide? 

1. Text box 

2. Comment box 

3. Note box 

4. Custom animation    Answer: (a) Text box 

Explanation: In addition to placeholders, you can insert text boxes in the slide. You 

can move and resize the text box. There are some steps to add a text box - 

Open the Insert tab 



 

In Text group click the Text Box command 

Click on the slide and drag the cursor until text box takes the desired width. 

Then release the mouse. 

36) What is the slide transition? 

1. Letters 

2. Overheads 

3. It is a special effect used to introduce a slide in a slide show. 

4. None of the above 

Answer: (c) It is a special effect used to introduce a slide in a slide show. 

Explanation: Transition effects appear when one slide changes into next slide in a 

Slide Show. MS PowerPoint offers several types of transitions, which makes the 

presentation attractive and effective. On adding a transition to a slide, the slide 

changes in a different way rather than simple. 

37) Which of the following is the collection of design choices, including special 

effects, colors, and fonts? 

1. Data 

2. Theme 

3. Slide 

4. None of the above      Answer: (b) Theme 

Explanation: Themes are design templates that make the presentation colorful and 

stylist. With a single click, you can apply a theme to the entire presentation. 

38) Which of the following menu in powerpoint includes the Picture, Text Box, 

Shapes, Clip Art? 

1. File 

2. Insert 

3. Design 

4. None of the above      Answer: (b) Insert 

Explanation: The insert menu in powerpoint includes many options in which some 

of them are Clip Art, Picture, Shapes, and Text Box. 

39) What is the difference between the slide design and auto content wizard? 

1. Both are same 

2. Slide design does not provide sample content, whereas the Auto Content 

Wizard provides the sample content 

3. Slide design provides the sample content, whereas the Auto Content Wizard 

does not provide the sample content 



 

4. None of the above 

Answer: (b) Slide design does not provide sample content, whereas the Auto Content 

Wizard provides the sample content 

Explanation: Auto Content Wizard provides the sample content to its users. On the 

other side, slide Design is a simple design format of PowerPoint that does not 

provide any sample content. 

40) Which of the following view in powerpoint is used to add comments? 

1. Slide sorter view 

2. Notes page view 

3. Normal view 

4. None of the above    Answer: (b) Notes page view 

Explanation: Notes page view in powerpoint provides the space below the slide to 

add notes. 

41) Is it allowed to make a PDF of the powerpoint presentation? 

1. Yes 

2. No 

3. May be 

4. Can't say      Answer: (a) Yes 

Explanation: Yes, you can make the PDF of the PowerPoint presentation. 

PowerPoint allows the users to convert the PowerPoint slides to PDF documents. 

42) Is it possible to convert a powerpoint presentation into a video? 

1. Yes 

2. No 

3. May be 

4. Can't say      Answer: (a) Yes 

Explanation: Yes, we can export a PowerPoint presentation into a video. MS 

PowerPoint allows the users to convert a presentation into different formats like 

PDF/XPS document, video document, Handout, and more. It also allows the users to 

export a presentation as a package presentation for CD. 

43) What term will be used when you hold the left key of the mouse on an object and 

move it on the slide? 

1. Dragging 

2. Moving 

3. Highlighting 

4. None of the above     Answer: (a) Dragging 



 

Explanation: When one holds the left key of the mouse on an object and moves it on 

the PowerPoint slide, this action is called dragging. 

44) In a powerpoint presentation - 

1. We can insert movie clips but not the sound clips 

2. We can insert sound clips but not the movie clips 

3. Both movie clips and sound clips can be inserted 

4. Both movie clips and sound clips cannot be inserted 

Answer: (c) Both movie clips and sound clips can be inserted 

Explanation: PowerPoint helps to represent the data in an attractive way by allowing 

the user to add text, image, graphics, audio, and video to it. 

45) In a powerpoint presentation, how would you insert a logo that will appear in the 

same position on all the slides? 

1. Insert logo on handout master 

2. Insert logo on the slide master 

3. Insert logo on notes master 

4. Insert logo individually on each slide of the presentation 

Answer: (b) Insert logo on the slide master 

Explanation: You can insert the logo on the Slide master. So, the logo will appear in 

the same position on all the slides. 

46) Which of the following adds a text box on a slide of the powerpoint presentation? 

1. Insert -> Text Box 

2. Design -> Text Box 

3. Format -> Text Box 

4. None of the above    Answer: (a) Insert -> Text Box 

Explanation: The steps to add a text box in powerpoint are given below - 

Open the Insert tab 

In Text group click the Text Box command 

Click on the slide and drag the cursor until text box takes the desired width 

Then release the mouse 

47) Which of the following shortcut key is used for help in powerpoint? 

1. F1 

2. F2 

3. F3 



 

4. F4      Answer: (a) F1 

Explanation: None 

48) Which of the following shortcut key is used to center align the text in a slide? 

1. Ctrl + E 

2. Ctrl + L 

3. Ctrl + R 

4. None of the above    Answer: (a) Ctrl + E 

Explanation: None 

49) Which of the following shortcut key is used to change the case of the selected 

text? 

1. Shift + F3 

2. Shift + F1 

3. Shift + F2 

4. None of the above    Answer: (a) Shift + F3 

Explanation: Shift + F3 allows the users to change the selected text into uppercase 

or lowercase and can be used to change the first letter of a word into a capital letter. 

If the text is not selected, only the first word after the cursor will be changed. 

50) Which of the following shortcut key is used to show or hide the grid in 

powerpoint? 

1. Shift + F9 

2. Shift + F1 

3. Shift + F2 

4. None of the above     Answer: (a) Shift + F9 

Explanation: Shift + F9 is used to show or hide the grid on the slide in Microso 

___________________________________________________________________ 

1. Which view in PowerPoint can be used to enter speaker comments ? 

 
Normal   

 Slide show   

 Slide sorter   

 Notes page view   



 

 

Answer: Notes page view 

Explanation: 

The view in PowerPoint that can be used to enter speaker comments is: (4) Notes page view In 

the Notes page view, you can see the slide on the top portion of the screen, and a section below 

it specifically designated for entering speaker notes. These notes can be helpful during a 

presentation to provide additional information, reminders, or cues for the presenter. The other 

options you mentioned, Normal view, Slide show view, and Slide sorter view, do not have a 

dedicated space for entering speaker comments. 

 

2. PowerPoint can display data from which of the following add-in software of MS-Office ? 

 
Equation editor   

 Organization chart   

 Photo album   

 All of these   

 

Answer: Organization chart 

Explanation: 

PowerPoint can display data from (2) Organization chart add-in software of MS-Office. 

PowerPoint has built-in functionality to create and display organization charts. You can create 

and edit organization charts directly within PowerPoint using the "SmartArt" feature. This 

allows you to visually represent hierarchical relationships within an organization. On the other 

hand, the Equation Editor (1) is a separate application within the Microsoft Office suite that 

allows you to create and edit mathematical equations. While you can insert equations created 

with the Equation Editor into PowerPoint slides, PowerPoint itself does not have built-in 

support for displaying or editing equations. The Photo album (3) is a feature in PowerPoint 

that allows you to create a presentation from a selection of photos. It enables you to import 

multiple images at once and arrange them in a visually appealing manner. However, it is not an 

add-in software of MS-Office, but rather a feature within PowerPoint itself. Therefore, the 

correct answer is (2) Organization chart. 

 

3. To prepare a presentation/slide show which application is commonly used ? 

 
Photoshop   

 Powerpoint   



 

 Outlook Express   

 Internet Explorer   

 

Answer: Powerpoint 

Explanation: 

For preparing a presentation/slide show, the commonly used application is (2) Powerpoint. 

PowerPoint is a popular presentation software developed by Microsoft. It offers a wide range 

of tools and features for creating visually appealing slides, adding text, images, graphs, charts, 

and animations, and delivering effective presentations. 

 

4. The best way to insert a new slide in a presentation is to use the ? 

 
Normal view   

 Special view   

 Slide show view   

 Slide sorter view   

 

Answer: Slide sorter view 

Explanation: 

The best way to insert a new slide in a presentation is typically through: (4) Slide sorter view 

In Slide sorter view, you can easily see an overview of all the slides in your presentation. This 

view allows you to rearrange and manage the order of slides. To insert a new slide, you can 

right-click on an existing slide and select "New Slide" from the context menu. This will insert 

a new slide after the selected slide. While Normal view is commonly used for editing slide 

content, inserting new slides directly in Slide sorter view provides a convenient way to manage 

the structure and sequence of slides in your presentation. 

5. Which of the following is not a feature of PowerPoint ? 

 
Printing transparencies   

 Printing the speaker's notes along with slide images   

 Linking a slide transition with a laser pointer   



 

 Drawing with a pen   

 

Answer: Linking a slide transition with a laser pointer 

Explanation: 

The feature that is not available in PowerPoint is (3) Linking a slide transition with a laser 

pointer. 

 

6. Which key on the keyboard can be used to view slide show ? 

 
F1   

 F2   

 F5   

 F10   

 

Answer: F5 

Explanation: 

The key on the keyboard that can be used to view a slide show in PowerPoint is (3) F5. 

Pressing the F5 key launches the slide show mode in PowerPoint, displaying the presentation 

in full-screen mode. In the slide show mode, you can navigate through the slides using various 

keyboard shortcuts, mouse clicks, or other controls, depending on the settings and options you 

have chosen. Therefore, the correct answer is (3) F5. 

 

7. Special effects used to introduce slides in a presentation are called ? 

 
Effects   

 Custom animations   

 Transitions   

 Preset animations   

 
Answer: Transitions 



 

Explanation: 

Special effects used to introduce slides in a presentation are called (3) Transitions. Transitions 

in PowerPoint refer to the visual effects that occur when moving from one slide to another 

during a presentation. These effects are used to add visual interest and create smooth 

transitions between slides. They can include various animations, such as fades, wipes, 

dissolves, and many others. Transitions can be applied to individual slides or set as default for 

the entire presentation. They help enhance the overall flow and professionalism of the 

presentation by adding visual appeal during the transition between slides. Therefore, the 

correct answer is (3) Transitions. 

 

8. Ellipse Motion is a predefined __________ ? 

 
Design template   

 Color scheme   

 Animation scheme   

 All of the above   

 

Answer: Animation scheme 

Explanation: 

Ellipse Motion is a predefined (3) Animation scheme in PowerPoint. Animation schemes are 

built-in animation effects and transitions that can be applied to individual objects or entire 

slides in a presentation. These schemes provide pre-designed animations that add movement 

and visual interest to your slides. Ellipse Motion is one such predefined animation scheme that 

applies a specific animation effect involving ellipses to the selected objects or slides. 

 

9. Which of the following effects can you use for the slide background ? 

 
Gradient   

 Texture   

 Picture   

 All of above   



 

 

Answer: All of above 

Explanation: 

You can use (4) All of the above effects for the slide background in PowerPoint. PowerPoint 

offers various options to customize the slide background, including gradient, texture, and 

picture effects. Gradient: You can apply gradient effects to the slide background, which 

involves blending two or more colors to create a smooth transition. Texture: PowerPoint 

allows you to add texture effects to the slide background, such as a pattern, fabric, or other 

textured appearances, to give it a unique visual style. Picture: You can use an image or picture 

as the slide background, allowing you to add visual elements or create a specific theme for 

your presentation. Therefore, all the mentioned effects—gradient, texture, and picture are 

available options for customizing the slide background in PowerPoint. 

 

10. We can replace a font on all slides with another font using the …........ option ? 

 
Edit, Fonts   

 Tools, Fonts   

 Tools, Replace Fonts   

 Format, Replace Fonts   

 

Answer: Format, Replace Fonts 

Explanation: 

We can replace a font on all slides with another font using the (4) Format, Replace Fonts 

option in PowerPoint. 
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